Elettronica Tecnologia > Cellulari e Accessori Cellulari

Come risolvere il zBoost YX510

zBoost YX510 è un ripetitore del segnale che può amplificare e contribuire a migliorare i segnali cellulari , PDA e schede di dati wireless , in particolare nelle zone con meno torri e le connessioni deboli . I ripetitori di segnale sono compatibili con gli Stati Uniti il cellulare e operatori wireless . Problemi di segnale sono di solito causati da configurazioni errate , errori software e percorsi di installazione impropri . Alcune linee guida di risoluzione dei problemi possono contribuire a migliorare la potenza del segnale .
Istruzioni
1

scollegare l'alimentazione per 5 secondi , quindi ricollegarlo se la spia di alimentazione lampeggia in verde. Quando la spia di alimentazione lampeggia in verde , significa che l'unità di base ha rilevato un errore di software . Nel funzionamento normale , la spia di alimentazione ciclo rosso e verde per 3 secondi prima di colore verde .
2

Spostare l'antenna del segnale e la base più distanti per ottenere la massima copertura e prestazioni se la luce di installazione è rossa lampeggiante o solido . Questo di solito accade quando ci sia una distanza sufficiente tra l'antenna del segnale e l'unità base . Quando questo accade , la copertura interna è ridotta , e il segnale si indebolisce .
3

Spostare l' antenna di segnale in una posizione diversa , preferibilmente in casa se ​​la spia di alimentazione è di colore arancione o se il segnale e installare le luci diventano rosse . Ciò si verifica se il segnale ricevuto dalla torre cellulare è troppo forte . Se il segnale è ancora opprimente , spegnere il zBoost YX510 per almeno 10 secondi, quindi riaccenderlo .
4

Controllare l'impostazione se la spia di alimentazione lampeggia in arancione o verde . Se l'installazione e di segnale luci anche lampeggiano rosso , c'è una possibilità che il sistema sta ricevendo segnali dal cellulare o torre che sono troppo forti per la funzionalità normale . Ripristinare il sistema disattivando l'alimentazione per almeno 10 secondi, quindi riaccenderlo .